Did the theme upgrade and now getting an error msg

Angela asked 2 weeks ago

I upgraded my shopper pro theme via wordpress and now i’m getting this error: Trying to access array offset on value of type null in /home/buddhasandbutter/public_html/wp-content/themes/shoper-pro/inc/options/general_settings.php on line 39
Please advise how to resolve this, thank you.

1 Answers
aThemeArt Staff answered 2 weeks ago

Hi
Thanks contacting with us, please make sure you have installed all recommend plugins ( https://docs.athemeart.com/docs/shoper/get-pro-features-required-plugins/ ) , specially codestar framework.

Thanks